Can't Pair or Update Firmware again


#1

I am trying to pair two JewelBots but when I press the magic button for 2 seconds nothing happens. I’ve tried different code and it worked.
Also, I tried to update the firmware again but it’s not in the Board Manager anymore.

So coding in solo mode works for both JewelBots but they can’t pair.

Thanks

Asia


#2

Hi Asia,

Try putting them both in friendship coding mode and uploading a blank sketch in Arduino.


#3

I’m having the same problem, tried friendship coding mode and that did not work. Did it work for you?


#4

Worked for me but now I am having trouble understanding how to send messages. :frowning:


#5

Hi! Le’s get you sending messages.

Step 1: click the center button when you are with a friend
Step 2: your jewelbots will start circling through different friendship colors, choose the one of the friend you want to send a message to.
Step 3: click the button with as many buzzes as you want to send, long or short
Step 4: wait for your friend to receive their message!!!