Does Not Charge


#1

I want to make sure that I am not missing anything.

When I plug in my Jewelbot to charge, it does the standard power on sequence (flashes different colored LEDs in a circle, vibrates, single red LED comes on). However, the Jewelbot stays in the charging mode with the single red LED. I have had it charging for approximately 6 hours. Each time I disconnect my Jewelbot, it is unresponsive.

Please let me know if I missed something. Thanks!

Possibly of note:
I was able to successfully update my board via the Arduino IDE are received all correct indications.
I have tried multiple ports on my laptop, with the same result on each port.


#2

Hi !

Could you elaborate on what you mean by “unresponsive” ?
Is the Jewelbot unresponsive when pressing the Magic Button to put it in different modes or when you are coding it?


#3

No problem. My Jewelbot doesn’t respond to pressing the Magic Button, for any length of time when it is not plugged into a power source.

When the Jewelbot is plugged into my laptop and I press the Magic Button, all four LEDs go blue and then fade out, and then I can’t get the Jewelbot to respond to pressing the Magic Button unless I remove and reapply power. That’s the only way I’ve managed to get a response by pressing the Magic Button.


#4

Do you have more than one Jewelbot?

When all LEDs go white (which may have been confused as for being blue?) that means the Jewelbot is in pairing mode. It times out after a minute or two and fades.

If the Jewelbot is not paired to another Jewelbot it cannot glow a Friendship Color or go into Messaging mode. Thus, out of the box, the Jewelbot will only show a response when turning on/off (through rainbow animation) or pairing mode (white leds).

However, even though you only have one Jewelbot, you can still code it! This will give your Jewelbot different ways of responding to you.

If you have code it and it is still not showing a response, then please email us at hi@jewelbots.com to let us help you get a replacement!


#5

Hi !

I was thinking more into your problem.

You might actually being putting your Jewelbot into Upload Mode!

When you have your Jewelbot plugged in with a USB and press the Magic Button, it should light up with four purple LEDs and then fade out. (which might be confused as a dark blue).

When in Upload Mode, your Jewelbot will be unresponsive for 2 minutes for you to upload your Arduino code. After 2 minutes, it should function normally if nothing was done to it.


#6

Yes, Upload Mode is the only thing I can get my Jewelbot to do. I check with my SO’s and her’s goes into pairing mode but mine doesn’t do anything when not plugged in. I’ll email, because hers definitely works and we’ve done the same things with them to update.


#7

Yes definitely do email us with more information!

If your Jewelbot is truly faulty, we will send you a replacement order as soon as possible!


#8

Hi – I’m having the same problem with my daughter. What’s the best way to try to solve this? Thanks!


#9

@mrambler

Hi ! How about you email us at hi@jewelbots.com ?
Describe the problem in more detail and we can help troubleshoot with you personally!